Drives have been discharged ( reason : SAFETY )

  • Hi everyone,
    KR10R1100sixx / KRC4compact / KSS 8.3.33
    Today my robot has given the following message : "KSS03186 : Drives have been discharged ( reason : SAFETY )"while moving in EXT mode, then stops.
    Power off then power on the robot has solved the problem, but I'm worred if that happened again.
    Why are the drives becoming discharged ? my X11 is well wired and connected. And if there is a solution how do I fix it ?

  • AD
  • You're looking at the wrong error message. The drives are being discharged due to another error -- in this case, an E-Stop. But by the time you took this photo, the E-Stop had been cleared, leaving only the "Acknowledge" E-Stop message.


    The "Acitve Status Requried" message suggests that you tried clearing the E-Stop error from the pendant, while the robot was in EXT mode. This won't work -- in EXT mode, the messages have to be cleared remotely using $CONF_MESS. Resetting from the pendant only works in T1, T2, and AUT.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now