[SOLVED] Cannot connect to the Emulator

  • Hello


    I am glad that I found a Staubli Forum.


    I have an TX60 and a CS8C and also a license for my SRS.


    I am trying to debug my application but everytime I try to debug on Emulator I have the Following error:
    Can't run application. Cannot connect to the Emulator Controller[s7.9.4]:tx60
    Unable to connect on the controller. Address "127.0.0.1" doesn't answer to the ping command.


    Any idea why?

    Edited once, last by thiseful ().

  • Place your Ad here!
  • Gosh, so many years ago. So fuzzy...
    You must set the IP address of...of...something...to 127.0.0.0 ("home").


    Is it your PC used to program? Nah, don't think that is it.
    Could it be the controller IP on the emulator? Maybe.
    Or could it be Emulator is configured for IP address 127.0.0.0, and it is trying to connect to your physical CS8 and it has an incompatible IP address. Ummmm....


    So fuzzy. ???


    Or you could contact Staubli Technical Support directly.

  • OK so I found the issue, apparently I had to local connections on my laptop, and that is why I had the issue, after I disable one of them it worked:D :icon_smile: :icon_smile:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners