SKS E-Ream Reamer/Torch Cleaner

  • Went through the setup of these reamers that SKS is now offering... We were told that this was the first time they have been sold in North America so maybe this will be of some help to people on down the road. Our setup was on a DX200 controller with a FSU board on R1.


    The reamers can be wired right into the SKS UNI5 Interface board, and you can use the SKS interface bits that Motoman has labeled in the Universal In/Out. There is one wire that has to be tied into the cell E-stop circuit. The way it's designed, the cell should be in an E-Stop condition to get into Manual/Setup mode for the reamer. In our setup, we put this wire on a spare terminal that we had running back to a safety output on an AB Remote rack in our Control Cabinet and just tied it in via the Guardlogix. If you didn't want to do that, you could employ a safety relay and one of the dual channel Functional Safety Outputs to drive the safety relay. We tested it this way, but someone wanted it to go back to the Remote Rack Control Panel for some reason.


    The E-Ream manual was correct in almost every aspect. The wiring diagram was right, but for some reason once we wired the discrete I/O into the SKS interface board, the robot lost communication to the UNI5 interface. After much head scratching, several minutes of interrupted cussing and much more manual reading, I could not find anything telling me what the issue may have been.


    What it boiled down to was that you need to run the weld macro (the one that calls up your group, file, and program number) job after you attach the reamer wires to the UNI5 interface... My best guess is that there may be some transistors in that board that freak out once they go under load.


    TL;DR: We had two robots, both with UNI5 boards.. Hooked the reamer leads up to the first board, and the relays didn't work... tried the relays on the second board and those worked.. Hooked the reamers up to the second board, then the relays on that board stopped working... A few hours later I thought running the weld macro couldn't hurt.. Ran it and everything started working for some goofy reason.

  • Place your Ad here!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners