[Questions about] Restoring, license, modules and mastering [KRC4]

  • Hi all,


    *** Not sure If I should open a new topic, but I find it different enough from my previous topic (although they are related). If I shouldn't, let me know, and I will close it and post it as a msg in the last one) ***


    So unfortunately I haven't any image to restore (lesson learnt :icon_frown:) , excepting the original ones in the hidden part. Due to the fact that my efforts to solve the issue haven't been successful, I'm really thinking about restoring from them, but some questions arise:


    - I have been told that I might loose the license when doing that. Is that true?
    - Are the modules (as RSI) included in that image?
    - Will I need to master the axis again? (Even If I have the values of the last mastery.log?)
    - Will a potentially restore from that original images + copying the files from an archive.zip get the setup to a "considerable" updated state?


    Thanks!

  • Place your Ad here!
  • Quote


    So unfortunately I haven't any image to restore (lesson learnt :icon_frown:)


    maybe you still have not learned... REGARDLESS in what shape your system is in right NOW, i would suggest always making CURRENT backup image of it, BEFORE trying anything else.



    Quote

    I'm really thinking about restoring from them...


    why...? what is the problem? are you sure you don't need something much simpler like duplicating BASE project and starting over? or maybe just (properly) activate current project?



    - I have been told that I might loose the license when doing that. Is that true?
    yes, that is true at least for some tech packages. you should talk to Kuka. it really depends on particular case and it is safer to assume worst case.


    - Are the modules (as RSI) included in that image?
    if you are talking about tech packages, they *should* be included in image on hidden partition but again, why take risks? why not do the smart thing and BACKUP everything you can BEFORE making any changes? why not backup manually content of D:? did you read:
    http://www.robot-forum.com/rob…a-robot-forum/read-first/


    - Will I need to master the axis again? (Even If I have the values of the last mastery.log?)
    normally no but special circumstances it can happen that mastering is needed (for example if actual robot number of axes is different from one in project)


    - Will a potentially restore from that original images + copying the files from an archive.zip get the setup to a "considerable" updated state?
    maybe... if you want robot in "considerable" state, you need to do something like:


    a) restore image
    b) load tech packages and license them if needed
    c) deploy and activate WoV project

    1) read pinned topic: READ FIRST...

    2) if you have an issue with robot, post question in the correct forum section... do NOT contact me directly

    3) read 1 and 2

    Edited once, last by panic mode ().

  • - Well, I already made yesterday a image of the entire disk with CloneZilla, and then C+D with the KukaStick. What I wanted to mean, is nothing previous to the issue.
    And as soon as the problem arised I copied all the content of C+D manually via KPC Windows.


    The issue itself: http://www.robot-forum.com/rob…fter-rsi-ip-setup-(krc4)/


    (I didn't want to dup everything in this post, but I considered the questions above were specific enough to open a new thread)


    By WoV, do you mean VisualWorks?


    Thanks for replying!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now

Advertising from our partners