December 19, 2018, 01:46:50 AM
Robotforum | Industrial Robots Community

 Registering on Robot-Forum.com - Activation Mail Problem


Author Topic:  Registering on Robot-Forum.com - Activation Mail Problem  (Read 3026 times)

0 Members and 1 Guest are viewing this topic.

June 23, 2017, 08:08:03 AM
Read 3026 times
Offline

Werner Hampel

Administrator
If you do not receive a activation Mail from Robot Forum, please Contact us via Facebook https://www.facebook.com/Robotforum/ and send us a a Message with your username or Email Adress.
I will activate your Account manually.  :yessir:

The Problem is, that some Provider don't accepts Mails from our Server.
We don't know why, we never have sent Spam.  :waffen100:

If you have no Facebook Account, you can send me a Mail to hampel(at)robtec.de

Linkback: https://www.robot-forum.com/robotforum/index.php?topic=23519.0
« Last Edit: February 27, 2018, 06:52:59 AM by Werner Hampel »


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
REGISTERING ON FORUM: FIRST READ THESE RULES.

Started by !2Sharp on For discussion of INDUSTRIAL ROBOTS ONLY --- Forum rules and informations.

0 Replies
30101 Views
Last post August 12, 2008, 03:05:06 PM
by !2Sharp
xx
Robot backup not able to mail

Started by anuprathi1984 on ABB Robot Forum

4 Replies
1553 Views
Last post February 17, 2016, 05:11:26 PM
by kb
xx
WoV project activation problem

Started by tbex on KUKA Robot Forum

1 Replies
1277 Views
Last post April 22, 2016, 06:59:49 PM
by BluesMatt
xx
Project Activation problem on KRC4

Started by RS on KUKA Robot Forum

7 Replies
4489 Views
Last post April 01, 2015, 10:08:07 PM
by panic mode