December 17, 2018, 12:28:50 PM
Robotforum | Industrial Robots Community

 Forum upgrade and new Functions


Author Topic:  Forum upgrade and new Functions  (Read 25579 times)

0 Members and 1 Guest are viewing this topic.

May 28, 2012, 07:48:01 PM
Read 25579 times
Offline

Werner Hampel

Administrator
It's done, our Robotforum is updated to Version SMF 2.0.  :dance2:

This means, we are faster, safer, more flexible and open than ever.  :toothy9:

I have all Functions from the previous Version in this Update built in.  :yessir:

Only our Links to Threads and Topics are different, this means all Links in Posts or from external will not work anymore.
That's bad, but must be.  :icon_confused:

We have now Tapatalk Support, that is a Software to Control the Forum via Mobilphone perfectly!

If you find out any Bugs or have wishes for the Forum, please answer here in Thread.

Thanks and Enjoy the new Robotforum.  :top:

PS: Please tryout the "Thank you" Function  :love24:

Linkback: https://www.robot-forum.com/robotforum/index.php?topic=9974.0

June 14, 2012, 08:21:07 PM
Reply #1
Offline

SkyeFire

Global Moderator
Werner:  the "Move Topic" button appears to have a problem.  When I tried to use it, the Drop-Down menu that should have allowed me to select which forum I wanted to move the topic to was inoperative.

June 21, 2012, 03:48:59 PM
Reply #2
Offline

SkyeFire

Global Moderator
Not to be a nag, but "move topic" is stil busted, as far as I can tell.  Is it working for anyone else?

June 27, 2012, 07:11:24 AM
Reply #3
Offline

Werner Hampel

Administrator
Hi Skyfire, that works fine for me.
The only thing is to click in the List and select the Board to move to.
What Browser do you use ?

November 14, 2014, 12:48:33 PM
Reply #4
Offline

Werner Hampel

Administrator
we switched the Server to a newer an more secure Server. If you have any Problems, plaese send me a PM or answer here in Treat.
Thanks  :top: :n1:

November 14, 2014, 12:50:29 PM
Reply #5
Offline

Werner Hampel

Administrator

November 14, 2014, 04:24:42 PM
Reply #6
Online

Fabian Munoz

Administrator
Werner

Space picture  :hmmm:?      I thought we were a robot forum :uglyhammer2:

Anyway, thanks for the work you do. I hope the robot users around the world thank you for the work you do for free.
It is very simple for anybody to Google "I have a problem with my robot" and then find answers in the robot-forum.
somar

December 08, 2014, 02:50:28 PM
Reply #7
Offline

Werner Hampel

Administrator
it looks now the Forum is stable again  :dance2:
Have fun  :top:

If you find any Problems, please report it here as a Reply or send me a PM  :yessir:

December 30, 2014, 11:03:10 AM
Reply #8
Online

panic mode

Global Moderator
every two weeks or so forum becomes inaccessible for a day or so, I get "bad gateway"  :icon_confused:
1) http://www.robot-forum.com/robotforum/kuka-robot-forum/read-first/
2) if you want reply about robot, post it in forum
3) read 1 and 2

January 06, 2015, 09:58:44 AM
Reply #9
Offline

Werner Hampel

Administrator
thats sometimes, dont really know why. Changed the DNS Zone, hope it works now  :yessir:

January 11, 2015, 07:48:42 PM
Reply #10
Online

panic mode

Global Moderator
hmm, happened again on Jan 09 2015  :waffen100:

May 25, 2015, 06:48:55 PM
Reply #11
Online

panic mode

Global Moderator
I have not seen this in a while, used to be frequent problem but seem to be working fine...  :grinning-smiley:

March 17, 2016, 10:42:17 PM
Reply #12
Offline

Werner Hampel

Administrator
a new update for the Forum is coming soon.
Im almost ready at roboterforum.de, you can see the update there already.
Maybe next week we start the upgrade.

October 07, 2018, 12:26:31 PM
Reply #13
Offline

paytakht


  the "Move Topic" button appears to have a problem. 


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
Forum upgrade, Tapatalk etc.

Started by Werner Hampel on For discussion of INDUSTRIAL ROBOTS ONLY --- Forum rules and informations.

0 Replies
1518 Views
Last post February 13, 2018, 04:42:36 PM
by Werner Hampel
xx
KRC 4 : jog functions from plc

Started by Plc_User on KUKA Robot Forum

2 Replies
877 Views
Last post May 27, 2017, 07:34:53 PM
by panic mode
xx
Custom functions

Started by atomic_robo on KUKA Robot Forum

8 Replies
548 Views
Last post May 25, 2018, 05:50:19 PM
by atomic_robo
clip
How to replace the deprecated RSI functions

Started by erensezener on KUKA Robot Forum

0 Replies
1732 Views
Last post February 18, 2014, 05:41:51 AM
by erensezener