June 27, 2019, 08:37:24 AM
Robotforum | Industrial Robots Community

 [SOLVED] Cannot connect to the Emulator

normal_post Author Topic:  [SOLVED] Cannot connect to the Emulator  (Read 795 times)

0 Members and 1 Guest are viewing this topic.

May 07, 2018, 12:22:58 PM
Read 795 times
Offline

thiseful


Hello

I am glad that I found a Staubli Forum.

I have an TX60 and a CS8C and also a license for my SRS.

I am trying to debug my application but everytime I try to debug on Emulator I have the Following error:
Can't run application. Cannot connect to the Emulator Controller[s7.9.4]:tx60
Unable to connect on the controller. Address "127.0.0.1" doesn't answer to the ping command.

Any idea why?



« Last Edit: May 08, 2018, 12:30:01 PM by thiseful »

Today at 08:37:24 AM
Reply #1

Advertisement

Guest

May 07, 2018, 09:54:51 PM
Reply #1
Offline

TygerDawg


Gosh, so many years ago.  So fuzzy...
You must set the IP address of...of...something...to 127.0.0.0 ("home").

Is it your PC used to program?  Nah, don't think that is it.
Could it be the controller IP on the emulator?  Maybe.
Or could it be Emulator is configured for IP address 127.0.0.0, and it is trying to connect to your physical CS8 and it has an incompatible IP address.   Ummmm....

So fuzzy. ???

Or you could contact Staubli Technical Support directly.
TygerDawg
Blue Technik
Virtuoso Robotics Engineering
www.bluetechnik.com

May 08, 2018, 06:05:44 AM
Reply #2
Offline

thiseful


OK so I found the issue, apparently I had to local connections on my laptop, and that is why I had the issue, after I disable one of them it worked:D :icon_smile: :icon_smile:


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
(solved)kawazaki js-30 with A83 controller cable diagram (solved)

Started by ebb on Kawasaki Robot Support Forum

12 Replies
5975 Views
Last post May 15, 2016, 01:29:26 PM
by ebb
xx
Does there exist any KUKA KR5 C2 emulator

Started by ravi.joshi53 on KUKA Robot Forum

3 Replies
2234 Views
Last post July 24, 2014, 05:26:03 PM
by panic mode
xx
comau robot 43011 error emulator file issue

Started by Colburnj on Comau Robots

0 Replies
1892 Views
Last post August 07, 2013, 02:33:44 AM
by Colburnj
xx
need your help please (solved)

Started by nc56 on KUKA Robot Forum

4 Replies
2676 Views
Last post October 02, 2013, 11:07:36 AM
by the leg