Author Topic: VisionTech settings - save button not available  (Read 658 times)

0 Members and 1 Guest are viewing this topic.

Offline RoboG

  • Newbie
  • *
  • Thank You
  • -Given: 6
  • -Receive: 0
  • Posts: 10
VisionTech settings - save button not available
« on: July 11, 2018, 01:48:39 PM »
Hi any help welcome,
I am setting up a KukaVision evaluation camera.    The Sensor is connected etc and I can see it in VisionTech.
I am using the emergency activations.
I am unable to save settings in VisionTech/Settings page. The Save button is not available / not active.
The Settings such as Result interrupt, Wait flag result, Result flag, No Success flag, EKI alive flag, I cannot save values for.

So this step I am unable to setup, without being able to press save button.
 :help:

Offline panic mode

  • Global Moderator
  • Hero Member
  • *****
  • Thank You
  • -Given: 76
  • -Receive: 778
  • Posts: 4842
Re: VisionTech settings - save button not available
« Reply #1 on: August 06, 2018, 07:54:27 PM »
1 what version of software?
2 where exactly you try to make settings? WoV or smartPad?
3 if smartPad, are you logged in as Expert?
4 did you check VT manual?

1) http://www.robot-forum.com/robotforum/kuka-robot-forum/read-first/
2) if you want reply about robot, post it in forum
3) read 1 and 2

Offline RoboG

  • Newbie
  • *
  • Thank You
  • -Given: 6
  • -Receive: 0
  • Posts: 10
Re: VisionTech settings - save button not available
« Reply #2 on: August 10, 2018, 07:54:16 AM »
Hi Panic Mode, thanks for getting back to me.

I got this resolved since I posted.   
I had to re install Kuka Vision tech onto the smartpad and everything worked as it should.