June 27, 2019, 08:34:52 AM
Robotforum | Industrial Robots Community

 PANAROBO VR-006A ENDLESS RESET AND ERROR A6010

normal_post Author Topic:  PANAROBO VR-006A ENDLESS RESET AND ERROR A6010  (Read 652 times)

0 Members and 1 Guest are viewing this topic.

September 08, 2018, 02:28:58 PM
Read 652 times
Offline

azabu


Hello everybody.

I have this problem:

I just bought a PANAROBO VR-006A.
1) On power ON It asked me to reset all the axis, I did the reset procedure, but after OFF and ON same message.
Then I changed the six battery on the arm, I did the reset, but still same message. RESET again but still same message.
I tested the bigger battery inside the controller and it works fine, gives me 7.0 volts.

2) If I turned ON in OVERRUN mode, then push the SERVO button, and push TEACHING, the arms moves.
But when I try to move the FA motor it STOPS and gives me the A6010 error.

Does anybody knows where the problem comes from? Some memory board inside the controller is damaged?

Thank you.


Today at 08:34:52 AM
Reply #1

Advertisement

Guest


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
I need help to reset the encoders on panarobo AW series robot

Started by robotsz on Panasonic Robots

9 Replies
8925 Views
Last post April 14, 2015, 06:26:17 PM
by juangomezbarreda
xx
Position reset for endless axis

Started by TomasM on KUKA Robot Forum

3 Replies
2868 Views
Last post July 30, 2013, 09:44:18 PM
by eusty
xx
endless extern axis reset to zero position?

Started by irobot on KUKA Robot Forum

16 Replies
7127 Views
Last post December 10, 2015, 06:44:55 PM
by THC_RobotUser
xx
PANAROBO AW-005AL A7020 AMP ERROR 6 002

Started by azabu on Panasonic Robots

1 Replies
627 Views
Last post September 08, 2018, 02:14:24 PM
by azabu