December 18, 2018, 11:54:46 PM
Robotforum | Industrial Robots Community

 Help with “A6010 servo comm err 0100” VR008AE2


Author Topic:  Help with “A6010 servo comm err 0100” VR008AE2  (Read 528 times)

0 Members and 1 Guest are viewing this topic.

March 13, 2018, 06:41:55 PM
Read 528 times
Offline

Smet61


Started back after 2weeks Xmas shutdown to find my 20 year old robot welder would not work and displayed the above alarm on the teach pendant. Had Panasonic tech out and they said the ZUE5463 card was not working as it should. A new one was fitted. Still not working and the same error. Suggested it must be the AED00051 servo amp card faulty but there are none available. Had the original one renovated with new capacitors and opto couplers and Ics. Panasonic tech out today but still not working with the same alarm code.

Has anyone got any experience of this issue and a solution/fix? Thank you.

The robot was bought new by me and done little work.

Linkback: https://www.robot-forum.com/robotforum/index.php?topic=26146.0

Today at 11:54:46 PM
Reply #1

Advertisement

Guest


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
PANAROBO VR-006A ENDLESS RESET AND ERROR A6010

Started by azabu on Panasonic Robots

0 Replies
306 Views
Last post September 08, 2018, 02:28:58 PM
by azabu
xx
Help with MRC error 0100

Started by GHigg on Yaskawa Motoman Robot Forum

2 Replies
1819 Views
Last post January 15, 2013, 09:51:41 PM
by GHigg
xx
Error 0100 : On overrun recovery status...in yasnac mrc

Started by 092103 on Yaskawa Motoman Robot Forum

19 Replies
3872 Views
Last post May 31, 2017, 12:46:22 AM
by Robodoc
xx
safety comm

Started by chrissiapla on Fanuc Robot Forum

9 Replies
3985 Views
Last post February 01, 2014, 11:54:01 AM
by PatPellegrini