Robotforum | Industrial Robots Community

Industrial Robot Support and Discussion Center => Nachi Robots => Topic started by: lukem on May 05, 2018, 09:34:12 AM

Title: Nachi Touch screen teaching pendent error
Post by: lukem on May 05, 2018, 09:34:12 AM
HI i have recently gotten a MZ07 robot from work to play with and learn how to control/program.
i have had it set up for 2 days now. i was able to turn the unit on and move the robot around using the pendant.
but when i turn it on now i am getting an error on the pendent screen saying.
Abnormal connection
TPE0001 Abnormality occurred by the connection with the controller.

Can anyone help please?

Thanks
Title: Re: Nachi Touch screen teaching pendent error
Post by: Roboter on May 07, 2018, 04:24:48 AM
Dear Lukem,

TP is not able to communicate with CPU.

Probable cause could be TP cable damaged, CPU board damaged, primary power supply fault, check TP cable connection at sequence board.
Title: Re: Nachi Touch screen teaching pendent error
Post by: lukem on May 08, 2018, 04:42:08 AM
HI Roboter

i have manages to get the robot to turn on and run. it  will only boot if a second monitor is attached.
are you able to help me with what setting it may be that i need to change to get the controller to boot with only the teach pendent connected and not the second monitor?

Thanks
Lukem
Title: Re: Nachi Touch screen teaching pendent error
Post by: Roboter on May 09, 2018, 07:29:10 AM
What do you mean by second monitor ??
Is it some additional hardware or Monitor 2 screen under service utilities ??

Can you attach some pic