January 17, 2019, 07:34:46 PM
Robotforum | Industrial Robots Community

 Network License error


Author Topic:  Network License error  (Read 2169 times)

0 Members and 1 Guest are viewing this topic.

December 03, 2016, 09:32:43 AM
Read 2169 times
Offline

h_mahmoud


I have a problem with the setup of KUKA Sim Pro 2.2. It's a network license, I've followed all the steps and acquired the activation file from the visual components website, when I try to start the program and load the downloaded license file (.dat) from the website, it gives me an error that says "Internal licensing system error occured, error code 165". I've tried to search the manuals for this error but with no use. Can anyone help me with this? thanks.

Linkback: https://www.robot-forum.com/robotforum/index.php?topic=21680.0
  • Like    Thanks

Today at 07:34:46 PM
Reply #1

Advertisement

Guest


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
ethercat network error ek1100 ethercat coupler [ping failed]

Started by skkipper on KUKA Robot Forum

4 Replies
4218 Views
Last post August 29, 2014, 03:22:28 AM
by panic mode
xx
Robcad License

Started by Line on eM-Workplace / Robcad

0 Replies
2224 Views
Last post April 25, 2016, 05:28:06 AM
by Line
xx
Robotstudio 6.03.01 License

Started by superboy2000 on Manuals, Software and Tools for ABB Robots

1 Replies
1533 Views
Last post April 10, 2017, 09:11:29 PM
by Fabian Munoz
question
Roboguide V8 license did not upgrade to V9

Started by MHammer on Fanuc Robot Forum

5 Replies
1586 Views
Last post February 07, 2018, 08:46:47 AM
by MHammer