June 17, 2019, 03:07:06 PM
Robotforum | Industrial Robots Community

 Network License error

normal_post Author Topic:  Network License error  (Read 2584 times)

0 Members and 1 Guest are viewing this topic.

December 03, 2016, 09:32:43 AM
Read 2584 times
Offline

h_mahmoud


I have a problem with the setup of KUKA Sim Pro 2.2. It's a network license, I've followed all the steps and acquired the activation file from the visual components website, when I try to start the program and load the downloaded license file (.dat) from the website, it gives me an error that says "Internal licensing system error occured, error code 165". I've tried to search the manuals for this error but with no use. Can anyone help me with this? thanks.

Today at 03:07:06 PM
Reply #1

Advertisement

Guest


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
ethercat network error ek1100 ethercat coupler [ping failed]

Started by skkipper on KUKA Robot Forum

4 Replies
4664 Views
Last post August 29, 2014, 03:22:28 AM
by panic mode
xx
abb license

Started by PlayJob on ABB Robot Forum

0 Replies
268 Views
Last post March 07, 2019, 07:10:30 AM
by PlayJob
xx
Robotstudio 6.03.01 License

Started by superboy2000 on Manuals, Software and Tools for ABB Robots

1 Replies
1846 Views
Last post April 10, 2017, 09:11:29 PM
by Fabian Munoz
sad
ROBOGUIDE License

Started by Youss49 on Fanuc Robot Forum

1 Replies
488 Views
Last post March 25, 2019, 06:36:12 AM
by TexDino