June 27, 2019, 09:12:35 AM
Robotforum | Industrial Robots Community

 KukaSimPro $ kukaOffice Lite

normal_post Author Topic:  KukaSimPro $ kukaOffice Lite  (Read 13044 times)

0 Members and 1 Guest are viewing this topic.

September 03, 2009, 02:32:09 PM
Read 13044 times

alesles

Guest
I have two computers, both running Windows XP SP3.
On one computer KukaSimPro 1.1 is installed.
On the other computer KukaOffice Lite 5.4 with VRC 1.1 is installed.

Is it possible to connect KukaSimPro to KukaOfficeLite on another computer.

I only managed to establish one way connection so far (I can change mode from KukaSimPro, however when I change position on OfficeLite, the robot is not moving).

I do remember that once there was a post with solution on the internet (FAQ), however I can't find it any more.

Ales

Today at 09:12:35 AM
Reply #1

Advertisement

Guest

September 04, 2009, 05:59:56 AM
Reply #1
Offline

Loonwed


I haven't seen such solution. SimPro and OfficeLite in standard should be installed on one PC, and be communicated through virtual network. This is standard solution. Other thing is to check is your SP is compatible with your OL, because from what I remember OL 5.4 works with SP 2.0.
There are no impossibles, there are only possibles waiting to be found.

September 04, 2009, 11:39:37 AM
Reply #2

alesles

Guest
Everything works fine if all components are installed on one computer so I assume that SP3 is fine for OL 5.4.

September 04, 2009, 12:43:37 PM
Reply #3
Offline

SkyeFire

Global Moderator
If OL and KSP can communicate through a virtual network, they ought to be able to communicate through a real network -- the difference won't be discernible at the application level. 
That said, getting the physical network set up just right could be a non-trivial task.   :icon_mrgreen:

But given that at the communications already seem to work at least in one direction, my gut feeling is that the problem is in the OL and/or KSP setup, rather than the network.

December 03, 2009, 08:18:27 AM
Reply #4
Offline

Loonwed


Some good news, from KUKA SimPro training.
You can connect SP with OL, installed on other PC. But you have to check carefully all firewalls, routers and so on... Because any delay on transmission can give a fault and SP and OL wouldn't see each other.

Such connection between SP on one PC with many others PCs with OL is necessary when you have simulation with more than one robot. This is because you can have only one OL installation on one PC.

 :yesyesyes:

April 21, 2010, 10:28:28 PM
Reply #5

fratto

Guest
Hi alesles ,

Maybe this approch could help you:
Use two screens to speed up working with KUKA Sim Pro
http://www.visualcomponents.net/vc/kukasim_kb/kbViewEu.ssp?kb_id=135

By the way,
Can you provide me with the visual componet library for KUKA.SIM 1.1 ? ( I can no longer find it on KUKA's web site for downloading)

Bye

April 09, 2012, 11:03:37 AM
Reply #6
Offline

mookie


I dont see a date on this topic, have you gotten this to work?

I have a Office PC and a separate Sim.Pro PC that i use and they work good. It took a little setting up and after some trial and error, you learn what it needs to work.

Let me know if you need any assistance with this.

Today at 09:12:35 AM
Reply #7

Advertisement

Guest

October 10, 2012, 02:09:15 PM
Reply #7

alesles

Guest
Sorry for a long delay. I haven't read my messages.
No, I haven't solved the problem. In the mean time I have created virtual machine (Windows XP SP3) with both OfficeLite 5.4 and KUKASim.Pro 1.1 on the same machine and everything is working fine.
However, I would like to simulate two robots at the same.
I would really appreciate any help mookie.

June 09, 2015, 01:37:44 PM
Reply #8
Offline

naoual


How do you connect officelite with KUka Sim Pro. I have Kuka sim Pro V1.1 in my computer Windows Vista and officeLite V4.1.7 . Can you help me please to do it?

July 21, 2015, 08:38:09 AM
Reply #9
Offline

Ibev


Hello,
I have trouble with robot movement from Kuka OfficeLite.
I use Kuka OfficeLite_KRC_4.1.7_Build_8 and Kuka SimPro 1.1.7 with the same system KR16 Floor.
When I change automatic speed, mode on OfficeLite I see these changing on SimPro, but when I try to move Robot from OfficeLite (even in Manual mode with axes control) I don't see any motion in SimPro.
What I make wrong?

Thanks in advance

June 23, 2017, 04:09:56 PM
Reply #10
Offline

rodrigo


Hola.

Quisiera instalar el kuka sim pro para window 7. alguno que me pueda ayudar a conseguir el Softwear y la licencia.

Saludos.


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
Office Lite and KLI

Started by Nosochek on KUKA Robot Forum

3 Replies
1873 Views
Last post December 17, 2015, 09:23:34 AM
by irobot
xx
KRC 2 Office Lite

Started by Plc_User on KUKA Robot Forum

3 Replies
2138 Views
Last post March 07, 2016, 09:47:09 PM
by Schilberg
xx
KRC2sr not found in office lite 5.4

Started by claudio on KUKA simulation software

2 Replies
3206 Views
Last post November 04, 2013, 08:47:35 PM
by claudio
xx
Connection between Office Lite and WorkVisual

Started by 1s1g+ on KUKA Robot Forum

2 Replies
2091 Views
Last post June 16, 2016, 11:12:22 AM
by 1s1g+