June 27, 2019, 08:39:33 AM
Robotforum | Industrial Robots Community

 VKCP AUTO EXT-solved

normal_post Author Topic:  VKCP AUTO EXT-solved  (Read 2155 times)

0 Members and 1 Guest are viewing this topic.

April 21, 2012, 03:06:58 PM
Read 2155 times
Offline

basbasan


Hi everybody

ı have some used  vkrc2 robots . of course, unfortunately, with vkcp and it has only one test mode and auto_ext mode. ı can only  use test mode, how ı can use auto_ext mode. in fact the question is how ı can use auto_ext mode as auto mode? any jumping between pins or any parameter change?

thanks :love029:
« Last Edit: April 24, 2012, 06:52:08 AM by basbasan »

Today at 08:39:33 AM
Reply #1

Advertisement

Guest

April 23, 2012, 08:55:48 PM
Reply #1
Offline

kr16_2


You will need external IO module where outpus from the robot are jumpered to inputs.
One input will be used for START push button.
1) When input for START comes in you send output that is jumper to Drives ON
2) When robot sends output that drives are ON you can jumper that to Confirm Messages or Program Start

You should be running at that point.
Logic is done in submit.

April 24, 2012, 06:07:34 AM
Reply #2
Offline

basbasan


ı have solved the problem wıth another way. ı wıll not use auto ext so ı cuted ıts way to auto mode from the controller switch and also ı changed the resıstance which one was at the vkrc model  instead of standard kuka. now ı can use controller with t1 and auto mode

thanks

June 10, 2014, 04:37:39 AM
Reply #3

powereyes

Guest
Hello

Can i know what you did exactly to run it in Auto mode ?

Thanks

June 10, 2014, 06:30:30 PM
Reply #4
Offline

shortchevy454


I would also be interested in this. I figured there was a way but didn't want to start cutting wiring.


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
(solved)kawazaki js-30 with A83 controller cable diagram (solved)

Started by ebb on Kawasaki Robot Support Forum

12 Replies
5975 Views
Last post May 15, 2016, 01:29:26 PM
by ebb
xx
Krc2 with VKCP, problem with automatic mode

Started by Tomek155 on KUKA Robot Forum

0 Replies
296 Views
Last post November 17, 2018, 10:55:43 AM
by Tomek155
xx
need your help please (solved)

Started by nc56 on KUKA Robot Forum

4 Replies
2676 Views
Last post October 02, 2013, 11:07:36 AM
by the leg
xx
LogBook [SOLVED]

Started by stare284 on Fanuc Robot Forum

1 Replies
711 Views
Last post January 23, 2018, 07:17:29 PM
by stare284