June 18, 2019, 03:18:05 PM
Robotforum | Industrial Robots Community

  The ksd don`t start-up

normal_post Author Topic:   The ksd don`t start-up  (Read 514 times)

0 Members and 1 Guest are viewing this topic.

June 26, 2018, 09:04:47 PM
Read 514 times
Offline

liphe


Hi everyone
I have a problem with a kuka kr150,  krc2, kss 5.2.1.
When i start-up first time in the morning the ksd are not ready for operation, I must turn off and turn on the krc2 again so that the ksd are ready.
I would like to know what possible solutions or what is the problem that I have.
thank you very much
« Last Edit: June 26, 2018, 09:22:22 PM by liphe »

Today at 03:18:05 PM
Reply #1

Advertisement

Guest

June 26, 2018, 11:10:15 PM
Reply #1
Offline

panic mode

Global Moderator
any messages? maybe a loose interbus cable or power issue.
1) http://www.robot-forum.com/robotforum/kuka-robot-forum/read-first/
2) if you want reply about robot, post it in forum
3) read 1 and 2

June 27, 2018, 03:53:07 AM
Reply #2
Offline

iljalways


I have had similar problems, and it was cause by the board not seated good in the PCI, that long board in the PC (forgot the name) I removed it clean it up, reinserted and have no problem since, I have been reading on this forum that the board sometimes causes startup errors.

Also one of our robots KRC2 Win95 when we recieved it from a GM plant would not startup, and found out that I had to set the time to before year 2020, for whatever reason it was set to year 2096 and it give me a startup error.

July 04, 2018, 04:43:46 PM
Reply #3
Offline

liphe


Well a lot of messanges but i have another problems. I changes the positions de ksd`s this change solve some troubles but the start problem no, and something happend. I start the KRC2 when the kss is loading the ksd`s go to error (the led red keep flashing) but in some point, windows (XP) restars by itself, and when is load again the ksd`s are ready for work, i dont know if the trouble is between the pc and kps or pm1.
you have some ideas about this problem

July 04, 2018, 04:52:35 PM
Reply #4
Offline

panic mode

Global Moderator

July 04, 2018, 05:07:20 PM
Reply #5
Offline

liphe


As mentioned in the first post the ksd`s are not ready at the first start of the controller (in the morning) I must restart the controller to be functional.
I made some changes of position of the ksd and that I had other problems. I do not know if there are messages because as explained, the windows restart before loading the kss, and once the windows are loaded the ksd`s are ready to work
« Last Edit: July 04, 2018, 05:12:51 PM by liphe »


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
Cold/Hot start Karel program blocking RSR starting from remote start input.

Started by cschlue on Fanuc Robot Forum

0 Replies
157 Views
Last post April 16, 2019, 07:11:53 PM
by cschlue
xx
Interlock + Test Start With Parallel Start Jobs

Started by raccjim on Yaskawa Motoman Robot Forum

2 Replies
1096 Views
Last post March 28, 2017, 08:13:53 PM
by raccjim
clip
KRC2 Cross3 start up program unable to start

Started by jschmidt on KUKA Robot Forum

1 Replies
756 Views
Last post January 23, 2018, 03:22:45 AM
by Ceta11
xx
ARC Start Weld Start configuration for 120ic

Started by pradip303 on Fanuc Robot Forum

2 Replies
2137 Views
Last post December 13, 2016, 04:04:34 AM
by pradip303