May 22, 2019, 01:04:42 PM
Robotforum | Industrial Robots Community

 Smartpad doesn't load KSS

normal_post Author Topic:  Smartpad doesn't load KSS  (Read 632 times)

0 Members and 1 Guest are viewing this topic.

May 21, 2018, 08:43:02 PM
Read 632 times
Offline

rauljlle


Hey guys, I'm facing a situation over here at work: A costumer sent me a smartpad that does not load the KSS. It stops at that orange kuka screen and just won't go further. Does anybody know what it may be? Is there a way to overwrite this leaked software on the smartpad with another one from a smartpad that works? Thanks!!!  :beerchug:

Today at 01:04:42 PM
Reply #1

Advertisement

Guest

May 25, 2018, 12:22:48 PM
Reply #1
Offline

Sulivan Visentainer


I've faced the same problem  :help:

May 25, 2018, 05:32:18 PM
Reply #2
Offline

SkyeFire

Global Moderator
The SmartPad does not actually load KSS -- it runs a custom firmware build that, in essence, acts as an RDP terminal to the main PC inside the KRC.  Plus some EtherCat I/O and some safety interlocks.

Normally, any firmware updates to the Smartpad should take place automatically when the Pad is plugged into a KRC4 with a higher rev level.  If the Pad is completely frozen, I'm not sure there's any way to fix that without sending it back to KUKA.

May 28, 2018, 11:59:26 AM
Reply #3
Offline

Sulivan Visentainer


Thank you for your answere SkyeFire.

January 29, 2019, 07:15:11 PM
Reply #4
Offline

Sulivan Visentainer


Hi Guys,

I sent to KUKA one SmartPad with this problem, they told me that they reinstalled the software, it worked fine for a month, but the same problem returned.

So I sent this SmartPad to a Electronic Technician, He told me that there was a programable chip causing the problem, and the only way to solve it, is take this chip from other SmartPad (same version) and clone it. Does some one have already tried do it?
Are there possibility to cause damage in the good chip?

Thank you!


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

clip
Can not change load data check parameters from SmartPAD

Started by TVY on KUKA Robot Forum

11 Replies
1943 Views
Last post December 13, 2017, 04:31:24 AM
by TVY
xx
moveAsync() - doesn't work

Started by Marhy on KUKA LBR IIWA

2 Replies
639 Views
Last post May 14, 2018, 04:07:31 PM
by kiiwa
xx
The system doesn't boot!!!

Started by PaulSola on ABB Robot Forum

7 Replies
492 Views
Last post March 09, 2019, 02:46:21 AM
by Skooter
xx
KUKA VK VRS1 360 Doesn't run

Started by mahdi11 on KUKA Robot Forum

1 Replies
1332 Views
Last post March 27, 2018, 06:40:10 AM
by Mr.Khan