June 19, 2019, 03:08:26 AM
Robotforum | Industrial Robots Community

 Smartpad doesn't load KSS

normal_post Author Topic:  Smartpad doesn't load KSS  (Read 658 times)

0 Members and 1 Guest are viewing this topic.

May 21, 2018, 08:43:02 PM
Read 658 times
Offline

rauljlle


Hey guys, I'm facing a situation over here at work: A costumer sent me a smartpad that does not load the KSS. It stops at that orange kuka screen and just won't go further. Does anybody know what it may be? Is there a way to overwrite this leaked software on the smartpad with another one from a smartpad that works? Thanks!!!  :beerchug:

Today at 03:08:26 AM
Reply #1

Advertisement

Guest

May 25, 2018, 12:22:48 PM
Reply #1
Offline

Sulivan Visentainer


I've faced the same problem  :help:

May 25, 2018, 05:32:18 PM
Reply #2
Offline

SkyeFire

Global Moderator
The SmartPad does not actually load KSS -- it runs a custom firmware build that, in essence, acts as an RDP terminal to the main PC inside the KRC.  Plus some EtherCat I/O and some safety interlocks.

Normally, any firmware updates to the Smartpad should take place automatically when the Pad is plugged into a KRC4 with a higher rev level.  If the Pad is completely frozen, I'm not sure there's any way to fix that without sending it back to KUKA.

May 28, 2018, 11:59:26 AM
Reply #3
Offline

Sulivan Visentainer


Thank you for your answere SkyeFire.

January 29, 2019, 07:15:11 PM
Reply #4
Offline

Sulivan Visentainer


Hi Guys,

I sent to KUKA one SmartPad with this problem, they told me that they reinstalled the software, it worked fine for a month, but the same problem returned.

So I sent this SmartPad to a Electronic Technician, He told me that there was a programable chip causing the problem, and the only way to solve it, is take this chip from other SmartPad (same version) and clone it. Does some one have already tried do it?
Are there possibility to cause damage in the good chip?

Thank you!


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

clip
Can not change load data check parameters from SmartPAD

Started by TVY on KUKA Robot Forum

11 Replies
1978 Views
Last post December 13, 2017, 04:31:24 AM
by TVY
xx
KRC2 hmi doesn't show up

Started by dimitar.rakov on KUKA Robot Forum

13 Replies
4021 Views
Last post August 31, 2016, 08:34:16 PM
by dimitar.rakov
xx
RSI 3.1 -- AXISCORREXT doesn't move

Started by SkyeFire on KUKA Robot Forum

2 Replies
2415 Views
Last post June 12, 2014, 02:03:19 PM
by wes_mcgee
xx
Computer Doesn't Start

Started by Dawid Firlej on ABB Robot Forum

3 Replies
450 Views
Last post September 12, 2018, 11:55:39 AM
by Iowan