January 17, 2019, 10:09:51 PM
Robotforum | Industrial Robots Community

 KSS26012 Error in start-up mode for the fisrt time run of a new KR6 R900 sixxx


Author Topic:  KSS26012 Error in start-up mode for the fisrt time run of a new KR6 R900 sixxx  (Read 151 times)

0 Members and 1 Guest are viewing this topic.

January 11, 2019, 02:56:00 PM
Read 151 times
Offline

Anis Meguenani


Good morning/evening to all of you,
 
I just finished installing and cabling  a KUKA KR 6 R900 sixx (Kuka Agilus) robot and i am unable to move it. I understand that the X11 port must be wired so the robot can be moved but even in the "Strat-up mode" the robot does not move. The following error (KSS26012) shows up : "Ackn. General servo error (A6) - Originator : Drive". I also tried wiring the X11 port (pins 1-2 together and pins 10-11 together). See the joined photos.
How can i make this error disappear and be able to jog the robot in the start-up mode ?
Which of the X11 pins should i wire together to be able to use the robot out of the strat-up mode ?

Thank you.

Linkback: https://www.robot-forum.com/robotforum/index.php?topic=30293.0
  • Like    Thanks

Today at 10:09:51 PM
Reply #1

Advertisement

Guest

January 11, 2019, 08:30:00 PM
Reply #1
Offline

panic mode

Global Moderator
It depends.....


On MOST compact controllers, safety interface is X11.  But maybe it is passive on your system (if using safety PLC and one of three Ethernet based options).


Startup mode can be used only if there is a valid safety interface confuged (so there is something to bypass).


You also show only two messages but screenshot tells there are still 20 more to be seen. What are they? 12 of them can be acknowledged but you need see them all.


When using X11 interface, all circuits must be wired, not just EStop.
  • Like    Thanks
1) http://www.robot-forum.com/robotforum/kuka-robot-forum/read-first/
2) if you want reply about robot, post it in forum
3) read 1 and 2

January 14, 2019, 04:38:49 AM
Reply #2
Offline

dj_adamix


Look in the manual. You need to jump all the signals. There are 2 estop. 2 gate. 2 safe stop 1 and 2 . There are more jumpers needed. I cant recall right now which one they are so have a look in the manual .
  • Like    Thanks

January 14, 2019, 10:24:43 AM
Reply #3
Offline

Anis Meguenani


First of all thanks to all of you for your responses.  The error KSS26012 for me was caused by a "NOT WELL CONNECTED" X20 cable ! (See the photo) . The robot is jogging well in start-up mode. I will connect the X11 as in the schematics in the joined figure. 

Thank you.
  • Like    Thanks


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
kss26012 conf error de convertidor general

Started by ivan666 on KUKA Robot Forum

1 Replies
757 Views
Last post October 02, 2017, 09:35:51 PM
by panic mode
xx
Time to wire up the X11 for automatic run mode...

Started by neeboy74 on KUKA Robot Forum

2 Replies
1545 Views
Last post February 16, 2014, 05:15:04 PM
by panic mode
xx
How to make KAREL program run in real time when COLD START?

Started by raonrobotics on Fanuc Robot Forum

1 Replies
854 Views
Last post March 14, 2017, 12:48:07 PM
by skalactik
question
START UP MODE

Started by kgdkenny on KUKA Robot Forum

2 Replies
916 Views
Last post May 04, 2017, 10:05:54 PM
by panic mode