June 18, 2019, 03:17:44 PM
Robotforum | Industrial Robots Community

  Gear torque exceed Axis A5 and A6 simultaneously

normal_post Author Topic:   Gear torque exceed Axis A5 and A6 simultaneously  (Read 3183 times)

0 Members and 1 Guest are viewing this topic.

January 17, 2016, 06:16:09 AM
Read 3183 times
Offline

R.Fallahi


Dear all
When I move axis 5 OR 6, I have this error with together:
1133 Hpu Gear torque exceed Axis A5
1133 Hpu Gear torque exceed Axis A6
I check data and power cable and motor connectors and also RDW and drivers (KSD8)
But I couldn't resolve the problem until now
My robot is KRC2 KR15-2
Please help me with your valuable advice
Thank you very much
best regards.


Today at 03:17:44 PM
Reply #1

Advertisement

Guest

January 17, 2016, 10:02:48 AM
Reply #1
Offline

nc56


Hi ,
maybe this thread can help you : http://www.robot-forum.com/robotforum/kuka-robot-forum/geer-torque-exeeded-axis4/msg71085/#msg71085
, but in my case it was one axis .
Else try to move other axis until the soft stop , and see if the message appear or not .
did you changed something before the message ?
« Last Edit: January 17, 2016, 10:08:19 AM by nc56 »

January 17, 2016, 10:45:23 AM
Reply #2
Offline

R.Fallahi


No
I don't know
 I recently work with this robot in the first it didn't work and after some software and hardware issue it worked but this tow axis didn’t work.
I remove motor 6 and axis 5 work properly but axis 6 had problem
 I think I should work on axis 6

January 17, 2016, 12:45:12 PM
Reply #3
Offline

nc56


Try to connect the motor of axis 5 with the connector of axis 6 , maybe there is a problem in axis 6 motor

Envoyé de mon HUAWEI Y520-U22 en utilisant Tapatalk


January 17, 2016, 01:24:06 PM
Reply #4
Offline

R.Fallahi


When I changed tow motors connectors I still had this problem
 When I removed axis motor 6 the axis 5 moved correctly but 6 had error and
 When I removed axis 6 and change cable’s of 5 to 6 two motors worked properly!!!!!!!!!!!!!!!!!!!!

January 17, 2016, 04:07:19 PM
Reply #5
Offline

nc56


What do you mean remove motor ? does it mean that you try the motor without the strap ? In this case there is no message and when you try with strap the message appear ?
If this is the case you have to use a belt tension tester
« Last Edit: January 17, 2016, 04:13:05 PM by nc56 »

January 18, 2016, 04:42:31 AM
Reply #6
Offline

R.Fallahi



Today at 03:17:44 PM
Reply #7

Advertisement

Guest

January 19, 2016, 07:49:13 AM
Reply #7
Offline

Leon


I had this problem just recently and had a kuka engineer around to have it fixed. Changing the RDW card in the robot has fixed the problem but it wasn't completely clear what caused the problem.
Every problem has a solution, that isn't the problem. The problem is the solution.


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
Gear Torque Exceed Axis 6

Started by Robot-CNC on KUKA Robot Forum

6 Replies
4749 Views
Last post October 11, 2015, 12:20:13 PM
by Robot-CNC
xx
Gear torque axis A1 and A4

Started by Amir Elmi on KUKA Robot Forum

3 Replies
449 Views
Last post December 11, 2018, 09:35:38 AM
by animisiewaz
question
can anybody help with recovering robot by overriding axis 5 max gear torque err

Started by clarke.greaves on KUKA Robot Forum

0 Replies
207 Views
Last post January 27, 2019, 10:01:03 PM
by clarke.greaves
xx
External axis gear torque E1 Exceeded. KSS01133.

Started by knowledgesharing on KUKA Robot Forum

3 Replies
657 Views
Last post April 17, 2018, 07:21:56 PM
by panic mode