May 25, 2019, 02:24:56 AM
Robotforum | Industrial Robots Community

 error 6502 - error during reading INI file

veryhot_post Author Topic:  error 6502 - error during reading INI file  (Read 11789 times)

0 Members and 1 Guest are viewing this topic.

March 28, 2014, 04:45:38 PM
Reply #25
Offline

eusty


X941 - 24vdc
X942 - Diagnostic connector
X943.1 - MFC or LPDN
X943.2 - Branch 1
X943.3 - Branch 2

You can connect multiple nodes to any branch.

Although there are rules about the branch and drop lines I've never had an issue, although 20m for a drop is a bit extreme. Remember the terminating resistor needs on the branch needs to be longer than the length of the drop, if you understand what I mean. I would doubt if that's the issue though, more likely a configuration problem?

Today at 02:24:56 AM
Reply #26

Advertisement

Guest

March 28, 2014, 06:39:12 PM
Reply #26
Offline

SkyeFire

Global Moderator
As a general rule of thumb, find the two points furthest apart (in cable length) on the DeviceNet bus and place your terminating resistors there.  It's a bit strange to get used to, but the "trunk" is defined by the placement of the resistors, not by the physical branches of the cable. 

March 29, 2014, 01:08:18 AM
Reply #27
Offline

panic mode

Global Moderator
imho that is just chasing your own tail - trying to get DeviceNet working before you got robot to boot up without error messages.

But if you insist here you go:
what is the total length of all devicenet cables in a network, and if you are using drops what is the cumulative length of all drops? what is the baud rate?

there are limits:

125kbps: total bus length max 500m, total drop length max 125m

250kbps: total bus length max 200m, total drop length max 78m

500kbps: total bus length max 100m, total drop length max 38m

max drop length is only 6m, and this is IF you are using proper thick DeviceNet cable for a trunk (drop may be thin DeviceNet cable).
1) http://www.robot-forum.com/robotforum/kuka-robot-forum/read-first/
2) if you want reply about robot, post it in forum
3) read 1 and 2

June 02, 2014, 10:06:20 PM
Reply #28
Offline

AussieTow


Hi Everyone. Just to assist future members of this forum, our original problem is now fixed and the robot is operational. In the end I had to change the hard drive and reload KSS. Somehow the original owner had a 320GB drive in the unit(and I assume operational) but I could only get the unit to accept a 80GB then 120GB drive to get around the XP limit on drive size. Then with this smaller drive and a reload of KSS (from new disks) all is good.

Thank you for everyone's advise to solve this problem.

June 03, 2014, 12:14:30 PM
Reply #29
Offline

panic mode

Global Moderator
thank you for posting feedback, that is the best way to close a topic... :beerchug:


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

clip
Error 6502 INI Files, DSE Fail

Started by EDCC on KUKA Robot Forum

4 Replies
2434 Views
Last post December 13, 2014, 04:40:43 PM
by EDCC
xx
Error Message: “ Internal Error in File meldloes.c

Started by JLD_ROBS on KUKA Robot Forum

5 Replies
2486 Views
Last post May 13, 2016, 10:32:24 PM
by SkyeFire
xx
ERROR Reading

Started by alextalosro on Yaskawa Motoman Robot Forum

8 Replies
2189 Views
Last post June 30, 2017, 06:44:41 PM
by 95devils
question
error while reading krcConfic.xml

Started by Naveen P on KUKA Robot Forum

1 Replies
235 Views
Last post August 01, 2018, 07:18:50 PM
by panic mode