January 16, 2019, 08:21:29 AM
Robotforum | Industrial Robots Community

 Connection issue between Kuka Sim Pro 3 and OfficeLite 8.3


Author Topic:  Connection issue between Kuka Sim Pro 3 and OfficeLite 8.3  (Read 788 times)

0 Members and 2 Guests are viewing this topic.

May 23, 2018, 02:20:04 PM
Read 788 times
Offline

bneill93


I am currently having a problem with setting up the VRC connection between Kuka sim pro 3 and OfficeLite 8.3. I am running Kuka Sim pro 3 on my local and the OfficeLite 8.3 is running on VMware. I have the VRC Host set as the name of the VM computer name. When I try to connect I get the attached error message.

Linkback: https://www.robot-forum.com/robotforum/index.php?topic=26916.0

Today at 08:21:29 AM
Reply #1

Advertisement

Guest

May 23, 2018, 02:33:02 PM
Reply #1
Offline

panic mode

Global Moderator
was it working before or this is first time setup?


how did you configure it? is VRC running in OL?
1) http://www.robot-forum.com/robotforum/kuka-robot-forum/read-first/
2) if you want reply about robot, post it in forum
3) read 1 and 2

May 23, 2018, 03:01:31 PM
Reply #2
Offline

bneill93


1. This is the first set up
2. The VM network setting is configured as Bridged and the VRC is Running in officelite.
3. Attached is the configuration page during initial setup of the Officelite VM

May 23, 2018, 03:49:59 PM
Reply #3
Offline

bneill93


Also I can ping The host computer from the VM and I can ping the VM from the host computer.

May 23, 2018, 05:35:47 PM
Reply #4
Offline

panic mode

Global Moderator

May 23, 2018, 05:53:35 PM
Reply #5
Offline

bneill93



November 13, 2018, 12:47:53 PM
Reply #6
Offline

Higher


Hi! I'm facing the same problem, have you overcome it?

Today at 08:21:29 AM
Reply #7

Advertisement

Guest

November 15, 2018, 03:30:38 PM
Reply #7
Offline

Higher


I solved this problem yesterday.
Just installed the VRC Interface in the OfficeLite with “Expert” user group.


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
kuka sim2.2 and officelite 8.3 connection problem.

Started by leejunyop1 on KUKA simulation software

1 Replies
3812 Views
Last post October 12, 2014, 08:54:51 AM
by RS
xx
Kuka SimPro and OfficeLite. Problems connection

Started by rod_a on KUKA Robot Forum

5 Replies
6914 Views
Last post May 20, 2016, 02:38:56 AM
by panic mode
clip
OfficeLite Issue

Started by ticktack on KUKA Robot Forum

4 Replies
1488 Views
Last post June 02, 2016, 04:35:16 PM
by ticktack
clip
OfficeLite v8 RealTime Network connection (KLI) ?

Started by irobot on KUKA Robot Forum

0 Replies
1098 Views
Last post March 30, 2016, 02:21:17 AM
by irobot