January 18, 2019, 03:42:06 AM
Robotforum | Industrial Robots Community

 z series robot with E controller encoder problem


Author Topic:  z series robot with E controller encoder problem  (Read 380 times)

0 Members and 1 Guest are viewing this topic.

October 23, 2018, 06:20:45 PM
Read 380 times
Offline

ebb


Hello Dears

we have two z series robots.
one of them fall in a problem.
the problem was :
(E1034) Encoder initialize error Jt 1)
I found that encoder or motor drive have problem.

I toke out encoder from the correct robot (that robot was OK)
and put it in damaged robot.
Now, i dont have E1034 Error but now i have
(E1123) speed error j1

I toke encoder out  again and put it in OK (correct) robot,
Unfortunatly i have E1123 in correct robot,too 

what i have to do?

note: i did not change motor with encoder
i only changed encoder.

Linkback: https://www.robot-forum.com/robotforum/index.php?topic=29290.0
  • Like    Thanks

Today at 03:42:06 AM
Reply #1

Advertisement

Guest

October 23, 2018, 09:29:19 PM
Reply #1
Offline

kwakisaki

Global Moderator
Encoder initialize error usually always failure of encoder, so your diagnosis appears correct, however it is never advisable to exchange working encoder from other robot for testing as accidental damage can occur.
- I suspect possible internal cable connection or damage to encoder during re-attachment.
- Check and confirm connections and also central retaining washer and bolt are secure, if ok, then I suspect encoder is now faulty.
  • Like    Thanks

October 24, 2018, 09:21:01 AM
Reply #2
Offline

ebb


Thanks for your kindly attention
It was for central retaining washer.
  • Like    Thanks

October 24, 2018, 05:46:54 PM
Reply #3
Offline

kwakisaki

Global Moderator
  • Like    Thanks


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

question
Kawasaki D-series controller D7x SERIES encoder battery replacement

Started by Virgilio on Kawasaki Robots

3 Replies
383 Views
Last post November 14, 2018, 07:31:22 AM
by Alexandru
xx
UDP PORT problem with D Series Controller

Started by 4wheeled on Kawasaki Robots

13 Replies
852 Views
Last post October 31, 2018, 12:26:13 PM
by kwakisaki
xx
Need backup to restore C32F (C series Robot Controller) using ZX200SF Robot

Started by Pelouze on Kawasaki Robots

4 Replies
2120 Views
Last post January 09, 2017, 01:05:14 PM
by kwakisaki
clip
C-Series controller robot servo mismatch

Started by Nortech on Kawasaki Robots

26 Replies
2288 Views
Last post March 06, 2018, 08:25:30 PM
by kwakisaki