June 18, 2019, 03:53:22 PM
Robotforum | Industrial Robots Community

 H/v error facing in paint robot

normal_post Author Topic:  H/v error facing in paint robot  (Read 180 times)

0 Members and 1 Guest are viewing this topic.

April 09, 2019, 07:35:23 AM
Read 180 times
Offline

sateesh7129



ERROR : HV 1 ERROR (Slope current overload in H/V unit)
Action taken
1.   Robot cleaning done.
2.   Bell changed
3.   HV controller changed
4.   LV cable changed from controller to Generator unit.
5.   HV generator unit replaced.
6.   HV cable replaced.
7.   Checked Program no change point.
8.   Checked paint data no changes.

Please support us
H/v voltage min & max (Ex:10kv)?


Today at 03:53:22 PM
Reply #1

Advertisement

Guest

April 09, 2019, 06:28:39 PM
Reply #1
Offline

kwakisaki

Global Moderator
As far as I'm aware, the HV is supplied and controlled from a separate controller and not explicit to the Kawasaki Robot System.
The generated error, may just being passed to the Kawasaki via the Controller.
I am not 100% sure, but it maybe an ABB HV Unit.

Not much help I know, have you tried to contact the manufacturer of the HV Unit.

May 17, 2019, 06:13:29 AM
Reply #2
Offline

sateesh7129


ok noted

thank you san


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

clip
Paint robot R30-iA error SRVO-68 DTERR

Started by robotatwork on Fanuc Robot Forum

3 Replies
1759 Views
Last post November 03, 2016, 07:46:49 AM
by mortoch
xx
facing problem of srvo- 062 BZAL ALARM

Started by mack on Fanuc Robot Forum

3 Replies
19432 Views
Last post October 10, 2013, 10:10:32 PM
by Chipprogr
xx
P50 Paint robot

Started by Ultramegaok on Fanuc Robot Forum

3 Replies
2788 Views
Last post May 02, 2013, 04:33:42 PM
by Doctor_C
xx
Paint robot p155

Started by nktonline on Fanuc Robot Forum

1 Replies
1820 Views
Last post November 17, 2015, 12:17:37 PM
by kluk-kluk