January 17, 2019, 10:11:28 PM
Robotforum | Industrial Robots Community

 Prio-096 SNPX Error


Author Topic:  Prio-096 SNPX Error  (Read 92 times)

0 Members and 1 Guest are viewing this topic.

January 10, 2019, 01:00:42 PM
Read 92 times
Offline

Wilkerson29847


Good morning all.
I searched the forums and found a couple of times this was talked about but none of them explained the same issue.
I have 3 R30iBs connected to an AB Compact Logix and Red Lion HMI with a SICK safety controller. When I connect the workcell to our plant network I get a "PRIO-096 SNPX Connection is full" error. See attached screenshot. If I disconnect this from our network then the error never occurs. Any ideas as to what could be causing this?

Thanks

Linkback: https://www.robot-forum.com/robotforum/index.php?topic=30277.0
  • Like    Thanks

Today at 10:11:28 PM
Reply #1

Advertisement

Guest


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

question
R30iB PRIO-096 SNPX ERROR

Started by jleblanc on Fanuc Robot Forum

6 Replies
1577 Views
Last post February 25, 2018, 05:20:03 PM
by jleblanc
xx
PRIO-063 Bad I/O asg error. How to fix?

Started by ap2016 on Fanuc Robot Forum

9 Replies
4501 Views
Last post July 04, 2017, 12:57:45 PM
by ap2016
xx
PRIO-600 Profinet Error

Started by Nation on Fanuc Robot Forum

3 Replies
1972 Views
Last post July 07, 2015, 01:34:39 PM
by Nation
question
PRIO-230 Ethernet/Ip Error

Started by hugogalarza on Fanuc Robot Forum

5 Replies
7134 Views
Last post November 14, 2014, 12:12:08 AM
by DuhbCakes