June 27, 2019, 11:08:34 AM
Robotforum | Industrial Robots Community

 Digital Outputs

normal_post Author Topic:  Digital Outputs  (Read 331 times)

0 Members and 1 Guest are viewing this topic.

December 19, 2018, 02:08:57 PM
Read 331 times
Offline

RamsRob


Hello all,

I have started doing some testing on a robot cell in auto mode. That being said occasionally while stepping through there is an error that needs to be fixed, which causes me to have to restart the program from the beginning. The trouble I am having is when I do this some of the Digital outputs that I have turned on in the program stay on, as I didn't get far enough through the program to turn them off. What I am wondering if there is a command I can put at the start of the program that is like a reset and turns off all of my Digital Outputs, or if there is another way I can avoid this problem. Thanks.

Today at 11:08:34 AM
Reply #1

Advertisement

Guest

December 19, 2018, 02:47:34 PM
Reply #1
Offline

Werner Hampel

Administrator
maybe a good Idea that you tell us which Robot this is and Post it in the right Board?
This would help us to help you  :zwink:


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
Kuka x12 and digital outputs

Started by iDio on KUKA Robot Forum

41 Replies
13376 Views
Last post October 28, 2016, 05:44:47 PM
by iDio
xx
Digital outputs delayed?

Started by Spl on KUKA Robot Forum

13 Replies
2055 Views
Last post April 07, 2017, 08:36:37 AM
by Spl
question
write a real value on digital outputs like int value ?

Started by i_robot72 on KUKA Robot Forum

8 Replies
5401 Views
Last post July 22, 2015, 03:29:30 PM
by panic mode
xx
Problems using RJ3IB Digital Outputs

Started by Gus_Mo on Fanuc Robot Forum

1 Replies
1919 Views
Last post October 17, 2015, 08:55:35 AM
by Skooter