March 25, 2019, 02:16:25 PM
Robotforum | Industrial Robots Community

 TP enable switch

Author Topic:  TP enable switch  (Read 165 times)

0 Members and 1 Guest are viewing this topic.

March 14, 2019, 09:47:52 PM
Read 165 times
Offline

Hugo_hgm


Hello guys!, I can not enable a Teach Pendant for an R-J2 Mate controller, when I turn the enable Switch to the ON position, nothing happens I have no deadman alarms and I am not able to jog the robot of course. Do you know if there is a system variable to inhibit TP enabling? or if definitely I must check for a mechanical problema on the Switch itself.

Any help highly appreciated.

Today at 02:16:25 PM
Reply #1

Advertisement

Guest

March 15, 2019, 10:18:41 AM
Reply #1
Online

stare284


Replace the pendant if that doesn't help then the cable.

March 15, 2019, 11:26:04 AM
Reply #2
Offline

keyboard7


Check the cable on the TP,  Sounds mechanical to me.  A spare teach pendant, and cable are very handy to have for your system.
This can prevent much down time when one goes bad.


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

moved
MOVED: TP enable switch

Started by Fabian Munoz on General Discussion of Industrial Robots Only

0 Replies
60 Views
Last post March 15, 2019, 12:05:26 AM
by Fabian Munoz
xx
IRC5 m2004 - deadman switch enable

Started by robonoob on ABB Robot Forum

1 Replies
775 Views
Last post November 01, 2017, 04:49:42 PM
by Lemster68
xx
Weld enable

Started by wheensy on Fanuc Robot Forum

4 Replies
2604 Views
Last post April 08, 2016, 06:25:53 PM
by luke88
xx
Error 160 Enable LED on

Started by 092103 on Yaskawa Motoman Robot Forum

1 Replies
890 Views
Last post May 17, 2017, 12:34:49 AM
by Robodoc