July 18, 2019, 03:34:56 PM
Robotforum | Industrial Robots Community

 Svgn-20 and svgn-158

normal_post Author Topic:  Svgn-20 and svgn-158  (Read 167 times)

0 Members and 1 Guest are viewing this topic.

July 11, 2019, 10:00:16 PM
Read 167 times
Offline

Nathan


Hi guys,
I’ve got a fanuc robot with a rj3ib controller and dual aero ped welders. I am getting alarm svgn-20 pressure shortage 2 gun 1 and svgn-158 thickness 5 expected 10 available 22 and max 25. It only does it when it tipdresses. Gun 1 will clamp onto the tipdresser then the fault occurs. We have changed tips, did an auto gun master with the same result. We next did a auto gun master and ran wr_set01 with same result.  We checked to see what the thickness measured at the time of the fault and it was -4.8. We changed the thickness in the tipdress line to 10 without change.  We changed the expected to 15 and to 5 in the pressure schedule under detail with no change.  The tipdress function is set to tipdress not spot.  The guns do have a counter balance and have a gun 1 equalizer pressure and gun 2 equalizer pressure outputs.   It welds fine but just won’t tipdress without faulting out.  We checked tip alignment and dresser alignment at the start. Any ideas on a fix?

Today at 03:34:56 PM
Reply #1

Advertisement

Guest

July 12, 2019, 10:46:47 AM
Reply #1
Offline

R47


Hi Nathan,
the message means that the Robot doesn't get the expected pressure.
1. Try to increase the Gun Speed.
If it doesn't work increase the Pushing depth on your pressure shedule.

July 12, 2019, 11:21:49 PM
Reply #2
Offline

Nathan


Thanks for the rely. I have already increased the pushing depth with no result. How do I change the gun speed?  Forgive me because the spot welding robots are somewhat new to me.

July 15, 2019, 05:20:47 AM
Reply #3
Offline

R47


Hi Nathan,
are you using a Servo Gun or Air pressure gun?


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
SVGN-032: Tip increased error

Started by leslie.bagalho on Fanuc Robot Forum

5 Replies
4928 Views
Last post October 27, 2014, 10:25:50 PM
by smaky
xx
svgn-013 pressure exceeds limit

Started by wafer2485 on Fanuc Robot Forum

4 Replies
2724 Views
Last post April 11, 2016, 07:32:18 PM
by TT_EiM
xx
SVGN-071 Machine Lock is Enable

Started by TT_EiM on Fanuc Robot Forum

1 Replies
2358 Views
Last post September 24, 2015, 05:00:13 PM
by dmbj
question
SVGN-370 Contact Position not correct.

Started by Rajesh on Fanuc Robot Forum

2 Replies
2561 Views
Last post March 08, 2016, 12:19:08 PM
by millerm213049