April 24, 2019, 10:12:45 PM
Robotforum | Industrial Robots Community

 SRVO-071 SPHAL Alarm G2 : A1

Author Topic:  SRVO-071 SPHAL Alarm G2 : A1  (Read 8308 times)

0 Members and 1 Guest are viewing this topic.

May 23, 2011, 12:02:15 PM
Read 8308 times
Offline

hjgts8


Hi,
     This problem has me a little puzzled on several of our robots. The robots that are experiencing this fault are R2000ia manipulators with R30-iA controllers running software version 7.2.

Anyway the robots suffering from this are fitted with robot carried servo guns (2 attached and detached via a toolchanger).

And the faults appear to be occurring on only one gun per robot and only while these robots are running one of 3 separate spotweld instructions in their welding program.

According to the manual the fault is as follows:

SRVO-071 SERVO SPHAL alarm (Grp:%d Ax:%d)

    Cause: The feedback velocity exceeds specification.
    Remedy: If this alarm occurs with another pulse coder alarm, refer to the remedy of the other alarm first. If no other alarms, the robot load may exceed the specification. If the load is within specification, replace the serial pulse coder or motor.


Does anyone have any experience with this fault? We have tried a new robot harness dress pack  on one of the troublesome robots, tonight have changed the encoder cable on the gun and will monitor further.


Today at 10:12:45 PM
Reply #1

Advertisement

Guest

May 24, 2011, 07:22:08 AM
Reply #1
Offline

adasko007


Hi. I don't know the answer to your question, but I would like to know: you wrote that you have R2000iA manipulator with R30-iA controller and software version 7.2. How is it possible? People from Fanuc said me, that R2000iA is not supported by highest version of software than 6.4... They were wrong?
Every day I learn... :)

May 24, 2011, 01:06:56 PM
Reply #2
Offline

JoseMi


Hi,

We have similar problems with robots R2000iA and R30iB. I have understood that you have the problem with a servogun, and our case, the problem usually is on the ground of the gun. The ground wire is broken or is rubbed.


March 08, 2013, 06:19:18 AM
Reply #3

robbellipanni

Guest
Does anyone know how to clear this fault without cycling power? SRVO-071 SPHAL Alarm G2 : A1

June 24, 2013, 03:16:45 PM
Reply #4

Abesco

Guest
I am so glad I found this forum! I had this problem this morning on my Prodevco PCR42 (It uses a Fanuc robotic plasma cutting arm). The only way I could clear it out and return the robot to home was to do a hard restart too. But tightening the ground did seem to fix it.


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
SRVO-068 DTERR /069- CRCERR /071-SPHAL (Group:01 Axis:06) ALARM

Started by swapnil on Fanuc Robot Forum

4 Replies
504 Views
Last post February 26, 2019, 11:01:52 PM
by iteody
xx
Control Stop(SRVO-199) and Fence Open(SRVO-004) Alarm.

Started by Atinder on Fanuc Robot Forum

5 Replies
3294 Views
Last post January 03, 2018, 07:04:37 AM
by rafahil
xx
PR[] giving SRVO-021 / SRVO-023 alarm

Started by Jeepster95 on Fanuc Robot Forum

4 Replies
4962 Views
Last post March 05, 2014, 08:27:30 PM
by Racermike123
xx
alarm srvo 005

Started by youcef on Fanuc Robot Forum

0 Replies
359 Views
Last post November 26, 2018, 11:28:14 AM
by youcef