April 25, 2019, 02:52:22 AM
Robotforum | Industrial Robots Community

 Line Tracking in T1 vs Auto

Author Topic:  Line Tracking in T1 vs Auto  (Read 98 times)

0 Members and 3 Guests are viewing this topic.

April 17, 2019, 04:12:28 PM
Read 98 times
Offline

bencor21


I have very little experience with line tracking but just a couple days ago got a project set up.  This is not visual so I just get the trigger, move over the conveyor (tracking), down to location, then follow until a signal to release, & up.  In T1, even thought the conveyor speed is well under 250 mm/s, the Robot can never catch up & complete the operation.  In Auto, no problem.  I was wondering if this is a function of line tracking that it must be in Auto, or if I would add T2 to this Robot, I could complete the sequence?  Basically in T1, the Robot moves over location, but never down, almost like it can't catch up.  I forget the actual speed of the conveyor, I'll be back to it tomorrow.  Any thoughts?

Today at 02:52:22 AM
Reply #1

Advertisement

Guest

April 17, 2019, 05:05:35 PM
Reply #1
Offline

Witty


Try slowing down the conveyor just for test purposes - you will most likely be able to complete the cycle in T1 also.

Anyways, if you're able to complete the cycle in Auto with given conveyor speed, for sure you will be able to do the same in T2.

April 17, 2019, 05:50:07 PM
Reply #2
Offline

bencor21


I figured, speed wise, T2 would take care of it.  I didn't know if Line Tracking was 1 of those things that liked Auto vs. any teach mode.


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
New to line tracking

Started by akkey on Fanuc Robot Forum

0 Replies
1747 Views
Last post August 27, 2013, 01:46:09 AM
by akkey
sad
LINE TRACKING

Started by athuludayan on Fanuc Robot Forum

5 Replies
1145 Views
Last post May 16, 2018, 05:42:34 AM
by athuludayan
xx
Line tracking

Started by wes862 on Fanuc Robot Forum

2 Replies
945 Views
Last post March 20, 2017, 01:02:05 PM
by wes862
xx
line tracking help

Started by Casius on Fanuc Robot Forum

0 Replies
795 Views
Last post August 22, 2017, 02:46:51 PM
by Casius