July 18, 2019, 03:35:59 PM
Robotforum | Industrial Robots Community

 Fence Errors

normal_post Author Topic:  Fence Errors  (Read 185 times)

0 Members and 1 Guest are viewing this topic.

July 12, 2019, 04:27:43 PM
Read 185 times
Offline

Dmdtrain


Hello,

We are having a problem with one of our new robots.

We have two gates that trip the safety circuit, but something isn’t working correctly. When one gate is open it rightly says fence open, but for either gate it will give a fence1 or fence2 status abnormal if you try to reset the robot with one or more gate open. This means the only way to jog the robot is if you are inside the cage with the gates closed.

We’ve never had this happen and I’m wondering if anyone has any insight as to why this could occur.

Thank you,
D

Today at 03:35:59 PM
Reply #1

Advertisement

Guest

July 12, 2019, 05:55:09 PM
Reply #1
Offline

HawkME

Global Moderator
Probably a wiring issue. The fence circuit is  a 2 channel safety circuit. Both contacts must be opened and closed at the same time.

July 12, 2019, 06:39:51 PM
Reply #2
Online

BOTTECH


I would agree with HawkME. I'd say that one of your 2 channels is not making properly on one of the gates. Checking your wiring and your gate switches should sort it out.


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

question
Reset "Fence Open" fault automatically when fence closes in "Auto Mode"

Started by gevo12321 on Fanuc Robot Forum

4 Replies
1146 Views
Last post October 03, 2018, 03:50:35 PM
by bagged2drag
xx
Fence issue

Started by Jleon89 on Fanuc Robot Forum

3 Replies
637 Views
Last post July 16, 2018, 12:18:32 AM
by macru
clip
How close to the fence with DCS

Started by Schroeder on Fanuc Robot Forum

11 Replies
789 Views
Last post January 17, 2019, 01:27:25 AM
by Schroeder
xx
VirtualSafety Fence

Started by Canuck on Kawasaki Robot Support Forum

2 Replies
1100 Views
Last post March 23, 2018, 04:51:35 PM
by Canuck