January 17, 2019, 09:35:55 PM
Robotforum | Industrial Robots Community

 4027 error in R-H controller


Author Topic:  4027 error in R-H controller  (Read 107 times)

0 Members and 1 Guest are viewing this topic.

January 08, 2019, 04:58:32 AM
Read 107 times
Offline

Aylar


Hi,
I have S-420F with R-H controller
When power up after initializing this error appear:

4027  APC communication ERROR  0CF 
It means all of APC communication  lost , while i check the cable P1 and P2 connector.

Please help me , where is my problem.

Many thanks

Linkback: https://www.robot-forum.com/robotforum/index.php?topic=30248.0
  • Like    Thanks

Today at 09:35:55 PM
Reply #1

Advertisement

Guest

January 09, 2019, 10:18:59 PM
Reply #1
Offline

Skooter


The subcode of 0CF indicates missing encoder signal from all 6 axes.  Look at the CF subcode in binary: 1100 1111 represents axes 5678 1234.
Are you sure the connectors are plugged in properly on both Axis Control Boards and the P1 & P2 at the base of the robot are correct?
Make sure the +15VDC and -15VDC at the Power Supply are good as both the Axis Control boards uses these voltages to process the received signals.
  • Like    Thanks


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
Panasonic G2 Controller Error E4050 I/O Unit Connect Error

Started by jshaffer on Panasonic Robots

0 Replies
743 Views
Last post October 30, 2017, 01:19:48 PM
by jshaffer
clip
KRC 4 controller error

Started by pancholiph on KUKA Robot Forum

9 Replies
1844 Views
Last post August 29, 2018, 02:57:20 AM
by Jonson
xx
ABB S4C+ Controller || Error 50056

Started by robomaniac on ABB Robot Forum

2 Replies
497 Views
Last post August 16, 2018, 01:37:13 AM
by Skooter
xx
error abb irb 2000 s3 controller

Started by mohammed on ABB Robot Forum

17 Replies
8080 Views
Last post April 25, 2016, 10:13:19 AM
by mohammed