March 22, 2019, 10:40:39 AM
Robotforum | Industrial Robots Community

 Migration Robcad to Process simulate problem

Author Topic:  Migration Robcad to Process simulate problem  (Read 1016 times)

0 Members and 1 Guest are viewing this topic.

July 01, 2018, 03:05:17 PM
Read 1016 times
Offline

bogdan


Hello Everyone!


I want to migrate a Robcad cell into PSI. I' m curently using Robcad 9.0.1 and PSI 13.2. When I want to define the components in Robcad for PSi. I can create new compund parts and resources and got suggestive icons , for other components i get the following message  "Error: Can't retrieve object type" and got a red colored icons.(see attached image)
Does anyone know why I can't create compounds for other components in Robcad?

Regards!

Today at 10:40:39 AM
Reply #1

Advertisement

Guest

September 18, 2018, 04:44:15 PM
Reply #1
Offline

ROBOT_MAI


You must first define the properties of the component, otherwise it will fail.

September 24, 2018, 08:10:25 PM
Reply #2
Offline

bogdan


Ok. How cand I do that?

Thanks for you're answer!


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
Robcad to to process simulate

Started by moien_111 on eM-Workplace / Robcad

2 Replies
1205 Views
Last post September 18, 2018, 04:41:35 PM
by ROBOT_MAI
xx
Robcad to Process Simulate

Started by SimGuy7 on eM-Workplace / Robcad

17 Replies
17661 Views
Last post June 28, 2017, 02:01:26 PM
by moien_111
xx
Robot path import & export in Process Simulate/Robcad

Started by orange-light on eM-Workplace / Robcad

0 Replies
2973 Views
Last post September 15, 2013, 06:10:53 PM
by orange-light
xx
Offline programming with Process Simulate - programm structure problem

Started by c3po on Kawasaki Robot Support Forum

7 Replies
1775 Views
Last post August 24, 2017, 05:57:43 PM
by kwakisaki