Author Topic: set tool option  (Read 2962 times)

0 Members and 1 Guest are viewing this topic.

Offline Hefei

  • Jr. Member
  • **
  • Thank You
  • -Given: 0
  • -Receive: 1
  • Posts: 85
set tool option
« on: August 06, 2014, 01:41:59 PM »
Hi Every body,

i am a new user of delmia, i was practising to set tool i.e weldgun (rocker) from its own library but when i created the tags robot was not going to the specific for because its TCP was elsewhere, can any one tell me how to set the tcp in delmia.

Also i had inserted a weld gun which was designed by me, and was using set tool option, first the robot was selected but weld gun was not selected, so what is solution for that? i have not purchased weld gun search library.   

Offline AHEI

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 8
Re: set tool option
« Reply #1 on: November 08, 2014, 06:06:02 AM »
Hi
 Device must be product and  And it should be a mechanism.

Offline MR.Roboto

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 1
  • Posts: 8
Re: set tool option
« Reply #2 on: November 11, 2014, 04:17:12 PM »
The weld gun from the Delmia lib should have a tool coorsys at the tips. Look under the Controller node of the robot to see that it is the active TCP when you teach points, this should fix it.

Your own weld gun needs to have a base and a tool coorsys in order for Set tool to work.

Offline AHEI

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 8
Re: set tool option
« Reply #3 on: November 12, 2014, 09:44:42 AM »
 :flower:
« Last Edit: November 16, 2014, 06:59:01 AM by amir heidarian »