April 25, 2019, 04:07:40 PM
Robotforum | Industrial Robots Community

 start up issues and PC connection help

Author Topic:  start up issues and PC connection help  (Read 717 times)

0 Members and 1 Guest are viewing this topic.

November 28, 2018, 03:02:14 AM
Read 717 times
Offline

Simo


Hi All
have purchased a C3G controller and smart S2 robot, and my problems begin when I start the control box
 it loads up to. *warning* checksum invalid on SCC0.
 then gets to the BOOTMON enviroment
I have read the manual and it ask me to enter. CF C3G LOAD at that stage then press enter.
i do that and then next line
 [Bmon] Error: $2805 CLI - Too many parameters.
 and that is all that i can get from the pendant
I have tried to connect with a PC through the 25 pin plug at the front of machine but have had no luck getting in, more then likely doing it wrong. but am very open to suggestions
( i believe i have all the floppy disks with the system software and emulater ) from what the manual says that if i can establish a connection, that would be the best way to load the system software (if thats whats needed)
I am new to all this and happy for any ideas. 
Thanks in advance Simo

Today at 04:07:40 PM
Reply #1

Advertisement

Guest

February 01, 2019, 05:25:06 AM
Reply #1
Offline

TonyaLogan


Natutunan ko at may katuturan sa forum na ito, kaya marami akong nilalaman.

February 24, 2019, 08:09:19 AM
Reply #2
Offline

sandrot


 Error: $2805 CLI - Too many parameters.
 and that is all that i can get from the pendant

Maybe I am too much "old style" but I don't like when I have to use the floppy. I prefer to disable the floppy and upload from a laptop.

If you buy used C3G, sometime software is incomplete, and we also see after years a lot of floppy data corruption or floppy units that can't work any more.

I suggest to contact Comau and ask for a new set of discs to be generated. It's important you provide data you find on the manufacturer's plate (better if you send a picture).

Comau can also give you documentation on how to bypass floppy and build the different cables parallel or serial, that may help you.

Write to service.robotics@comau.com


Sent from my iPhone using Tapatalk
An email to service.robotics@comau.com will also help.


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
Cold/Hot start Karel program blocking RSR starting from remote start input.

Started by cschlue on Fanuc Robot Forum

0 Replies
72 Views
Last post April 16, 2019, 07:11:53 PM
by cschlue
xx
Interlock + Test Start With Parallel Start Jobs

Started by raccjim on Yaskawa Motoman Robot Forum

2 Replies
1044 Views
Last post March 28, 2017, 08:13:53 PM
by raccjim
clip
KRC2 Cross3 start up program unable to start

Started by jschmidt on KUKA Robot Forum

1 Replies
695 Views
Last post January 23, 2018, 03:22:45 AM
by Ceta11
xx
ARC Start Weld Start configuration for 120ic

Started by pradip303 on Fanuc Robot Forum

2 Replies
1996 Views
Last post December 13, 2016, 04:04:34 AM
by pradip303