December 18, 2018, 11:54:58 PM
Robotforum | Industrial Robots Community

 command movec s800


Author Topic:  command movec s800  (Read 728 times)

0 Members and 1 Guest are viewing this topic.

October 08, 2018, 08:17:48 PM
Read 728 times
Offline

Luna_Ramos


Hello everyone !
Is there any way to do this ( MOVEC )  ? the interpreter returns me error in the script line "ERROR -452"? I'm using the latest version of Ace and I do not know what else to do!
thank you :help: :help:

Linkback: https://www.robot-forum.com/robotforum/index.php?topic=28775.0

Today at 11:54:58 PM
Reply #1

Advertisement

Guest

December 09, 2018, 09:36:15 AM
Reply #1
Offline

lxuser


Hi,

MOVEC was not part of V+ used with the firmware of the smartcontroller CX of your s800.
Your error is *Unknown instruction* (−452).
Have a look at:
https://www.google.de/url?sa=t&source=web&rct=j&url=ftp://ftp.adept.com/Public/Applications%2520Engineering/Documentation/vplus/v_langrg.pdf&ved=2ahUKEwiMrL7etJLfAhWH_qQKHVWtBYMQFjACegQIChAB&usg=AOvVaw2tHIJ3Zz_s34cQ4iH8LBas

You need eV+ to usw MOVEC. Maybe eV+ ist possible with new firmware for your smartcontroller CX. I will test it in the Nest days.

« Last Edit: December 09, 2018, 09:43:49 AM by lxuser »


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
adept s800 J2 calibration

Started by zanybu on Adept Robot Forum

0 Replies
2314 Views
Last post October 09, 2016, 04:10:27 AM
by zanybu
xx
Help with KCL command

Started by scotty on Fanuc Robot Forum

4 Replies
4625 Views
Last post August 31, 2013, 08:40:10 AM
by scotty
xx
PL command

Started by Robotdione on Fanuc Robot Forum

1 Replies
711 Views
Last post July 28, 2017, 11:27:53 AM
by andreic
xx
NOP command

Started by potis on Yaskawa Motoman Robot Forum

3 Replies
2225 Views
Last post July 04, 2014, 11:56:12 PM
by 95devils