Author Topic: Adept Quattro s650h  (Read 3166 times)

0 Members and 1 Guest are viewing this topic.

Offline zanybu

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 3
Adept Quattro s650h
« on: September 07, 2017, 09:23:52 AM »
hello dear all.
i have some problem with my Quattro robot .
E3 error i check the battery and i find that need to replace .
i replace the battery but now the robot lost his Calibration .
i make Rough calibration but now when i try to move with TCP in RZ rotation (world mode) axis X,Y and Z also moved .
as i understand from OMRON company i need to make fine calibration but for that i need a tecnician .
I'm really surprised about that .
did some one can help with this issue and explain me how to make fine Calib .
i check all robot instraction and there is nothing about calibration.
please if some one have any files connect with in PM i will thank him very much .
 :help: :help: :help:

Offline RJensen0246

  • Newbie
  • *
  • Thank You
  • -Given: 1
  • -Receive: 1
  • Posts: 16
Re: Adept Quattro s650h
« Reply #1 on: January 17, 2018, 09:31:28 PM »
I know with our quattro's you we have to use a fixture that we mount to the robot along with the correct software to calibrate them.  Do you have either of these?  If you don't you may have to contact adept or who ever sold you the robot and see what they can do for you.

Offline galken

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Posts: 2
Re: Adept Quattro s650h
« Reply #2 on: May 29, 2018, 09:35:34 AM »
I do not have a problem with the battery but I have a problem with the movement of the robot. It operates intermittently, sometimes not receiving control signals
 :help: :help: :help: