March 23, 2019, 09:08:55 AM
Robotforum | Industrial Robots Community

 S4 - ArcWare Configuration

Author Topic:  S4 - ArcWare Configuration  (Read 445 times)

0 Members and 1 Guest are viewing this topic.

December 18, 2018, 01:28:54 PM
Read 445 times
Offline

3dperson


Hi,
I have a  S4 - IRB2400 M96 robot. I have installed the arcware technology package. I can doing welding using output. but technology fails when I read the lines with the package. What could be the reason for this? If you do have S4 robot with arcwelding backup can you share with me?

Thank you.

 :help:

Today at 09:08:55 AM
Reply #1

Advertisement

Guest

December 18, 2018, 06:13:52 PM
Reply #1
Offline

SAABoholic


Could you elaborate on what yo mean by "technology fails when I read the lines with the package" ?

After you configure ARC (in the system parameters) you need to do a P-Start (Process-Start) to re-initiate rapid (the robot language), you do that under Service, file, restart - WAIT - here you punch in 2 - 4 - 8 on the robot pendants keypad.... Restart will change to P-Start, go ahead and select P-Start.

Sometimes you have to do it twice to get it to "take it".

Note that your programs will be wiped from the memory, so save anything you wish to keep.

December 18, 2018, 07:29:05 PM
Reply #2
Offline

Lemster68



December 19, 2018, 02:09:55 AM
Reply #3
Offline

SAABoholic


ops... of course... 258 (numpad bottom and up)

I'll blame it on my phone# area-code which is 248



December 19, 2018, 12:51:04 PM
Reply #4
Offline

Lemster68


Mine too!  But I don't live there anymore.

January 03, 2019, 01:44:44 PM
Reply #5
Offline

hydra


Is the PROC.cfg file correct?
Think before you talk, Read it before you think about it.
-Fran Lebowitz.

-----------------------------------------------------

info@hbarobot.com
http://www.hbaotomasyon.com/en/index-en.aspx


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
Arcware

Started by shale on ABB Robot Forum

1 Replies
1544 Views
Last post July 28, 2015, 05:29:53 PM
by TillageBots
clip
Arcware

Started by angorgus on ABB Robot Forum

1 Replies
367 Views
Last post October 27, 2018, 02:21:59 PM
by SAABoholic
question
ArcWare

Started by Astronomist7 on ABB Robot Forum

1 Replies
700 Views
Last post December 19, 2017, 09:41:27 PM
by Skooter
xx
Install ArcWare

Started by PaulSola on ABB Robot Forum

1 Replies
144 Views
Last post February 11, 2019, 06:26:51 PM
by SAABoholic