March 23, 2019, 09:01:41 AM
Robotforum | Industrial Robots Community

  Robot Speed Slower After Motion supervision But Pendent is Showing 100% Speed

Author Topic:   Robot Speed Slower After Motion supervision But Pendent is Showing 100% Speed  (Read 405 times)

0 Members and 1 Guest are viewing this topic.

January 07, 2019, 05:38:07 PM
Read 405 times
Offline

SmartPathAutomation


 Hello All,

  I’m working with the newest ABB IRC5 Controllers and experiencing a speed issue after recovering from a Motion Supervision fault or a joint out of range fault. After going back to auto the robots are running at a slower speed, "about 5 seconds slower", but when looking at the pendent the overall speed is at 100%. I did put a VelSet command in the main program but you have to go to manual back to auto in order for the VelSet command to take effect for some reason. Now these robots are not using Safe Move or EPS just to put it out there. Does anyone know if there is a way to fix this issue somehow??

-Thank You

Today at 09:01:41 AM
Reply #1

Advertisement

Guest

January 08, 2019, 04:27:09 AM
Reply #1
Offline

AnnaGross


Hindi sigurado kung paano tutulungan ako? Tungkol sa kaalaman na hinahanap ko, patuloy kong ibinabahagi ang impormasyong ito.

January 08, 2019, 08:29:44 PM
Reply #2
Offline

LEC2016


Might try looking in you MOC File under motion supervision...

January 11, 2019, 02:13:29 PM
Reply #3
Offline

SmartPathAutomation


Thanks for the replies, I will take a look at the MOC file

January 11, 2019, 07:04:03 PM
Reply #4
Offline

Lemster68


If you want to check to see if there is a velset in effect, open the program data window.  You will want to change to all data types.  Find motsetdata, select it.  Then you will have to change the scope to current execution.  You should then see C_MOTSET.  In there you will see if the velocity override (Velset) is still having an effect.  Normally, the vel is 100 and 7000.


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
SC 1 STS speed exceeded/Motion Supervision

Started by davevisey on ABB Robot Forum

0 Replies
203 Views
Last post November 15, 2018, 05:27:44 PM
by davevisey
xx
Teach Pendent speed

Started by GEFANOC_CRASH28 on Fanuc Robot Forum

4 Replies
2229 Views
Last post June 17, 2014, 02:22:29 PM
by GEFANOC_CRASH28
xx
circular motion speed problem

Started by Em on Fanuc Robot Forum

8 Replies
3045 Views
Last post July 07, 2016, 04:12:00 PM
by Em
xx
circular motion, speed for dispensing

Started by nileshmechs on Kawasaki Robot Support Forum

1 Replies
262 Views
Last post January 16, 2019, 06:34:46 PM
by kwakisaki