January 17, 2019, 10:03:53 PM
Robotforum | Industrial Robots Community

 Some problems with IRB 6600 IRC5 M2004


Author Topic:  Some problems with IRB 6600 IRC5 M2004  (Read 184 times)

0 Members and 1 Guest are viewing this topic.

January 11, 2019, 06:20:12 AM
Read 184 times
Offline

Yilmaz Hatip


Hi all . I have  some  problems  with  IRB 6600 IRC5 spot  welding  robot.
1-  I calibrate  all axis. After  robot  start working  but  1  hour  later  or  5  minute  later when ıt  is  working    6. axis or  4. axis  and  last night  1.axis  calibration lost  . we  calibrate  again and  again .
2- when robot  start  working  program in  spot  point   ''NO contact with UNİT''  fault  more often  . Bosch timer  get  fault  with comminication .

3- when 2  days  not  working  (holiday) , we  open  robot  and  want  to  start  working  , not  move  any  axis  and  servogun . yesterday
 ı was   disassemble  rectefier  and  axis  drive  unit  .  ı  checked  them  and  wait  warm  place  . after  ı  replaced same  parts again  they  worked  normally  . 

Thanks   for  your  reply.  :help:

Linkback: https://www.robot-forum.com/robotforum/index.php?topic=30287.0
  • Like    Thanks

Today at 10:03:53 PM
Reply #1

Advertisement

Guest

January 11, 2019, 10:40:31 AM
Reply #1
Offline

cavan223


Have you tried replacing SMB battery staring to hold its charge   
  • Like    Thanks

January 11, 2019, 11:15:08 AM
Reply #2
Offline

Yilmaz Hatip


yes ı changed  SMB batteries firstly.
  • Like    Thanks

January 11, 2019, 04:59:36 PM
Reply #3
Offline

LEC2016


Try changing the SMB cable...
  • Like    Thanks

January 11, 2019, 06:57:10 PM
Reply #4
Offline

Lemster68


Do you have your high power cables run next to you low power?  I.e, smb cable.  Especially the weld power cable should be away from the smb and any other communication cables.
  • Like    Thanks

January 14, 2019, 08:46:04 AM
Reply #5
Offline

Yilmaz Hatip


this  morning  again  robot not  move  any  axis  . 39423 fault code '' Drive unit internal warning ''   

  • Like    Thanks

January 14, 2019, 11:54:24 AM
Reply #6
Offline

LEC2016


perhaps the axis board....
  • Like    Thanks

Today at 10:03:53 PM
Reply #7

Advertisement

Guest


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
Loading older IRC5-M2004 Backup into brand new IRC5

Started by John11 on ABB Robot Forum

6 Replies
2287 Views
Last post May 04, 2016, 03:24:46 PM
by SharplesR
xx
IRC5 M2004

Started by RoboWeld on Manuals, Software and Tools for ABB Robots

6 Replies
2125 Views
Last post March 10, 2017, 12:35:29 PM
by RoboWeld
xx
IRB 6600 foundry robot & s4cplus M2000 controller power problems

Started by cessner on ABB Robot Forum

1 Replies
2053 Views
Last post July 19, 2013, 01:06:01 PM
by cessner
xx
ABB IRB 140 (IRC5 M2004) connecting problem.

Started by Timo on ABB Robot Forum

0 Replies
1019 Views
Last post September 07, 2016, 09:55:19 PM
by Timo