January 18, 2019, 04:12:28 AM
Robotforum | Industrial Robots Community

 Load


Author Topic:  Load  (Read 193 times)

0 Members and 1 Guest are viewing this topic.

January 14, 2019, 09:31:38 AM
Read 193 times
Offline

David.mms


How would I go about setting a new load for a gripper? I used GripLoad load1 and set the value of load1 to 150kg but got an error 40660 that mentioned undefined load centre of gravity when I tried to run it.


Linkback: https://www.robot-forum.com/robotforum/index.php?topic=30309.0
  • Like    Thanks

Today at 04:12:28 AM
Reply #1

Advertisement

Guest

January 14, 2019, 02:08:04 PM
Reply #1
Offline

Lemster68


If you have the option for Load identification and collision detection the you should call the service routine LoadIdentify.  During this process it will ask if you are running it for the tool or the payload.  You will need to have a good tool load first.  Hopefully you have that already.  If not, run it first for the tool.  Also, ensure that you have any armloads entered if applicable.  That will be in your MOC.
  • Like    Thanks

January 15, 2019, 09:26:35 AM
Reply #2
Offline

David.mms


It doesn't appear that there is load idenfication but using GripLoad I was able to place a tyre onto the gripper and have it lift it. It seems more difficult to place it though as the change in load when the tyre is placed seems to crash the robot due to change in load and so I had to have the robot move down gradually changing the load each move as the object is placed down but this seems quite complicated for lifting and placing an object.   
« Last Edit: January 15, 2019, 10:36:29 AM by David.mms »
  • Like    Thanks

January 15, 2019, 04:20:48 PM
Reply #3
Offline

LEC2016


program editor\Debug\Call Routine\loadId
  • Like    Thanks


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via twitter

xx
Load Value

Started by Whertecprogrammer on Fanuc Robot Forum

0 Replies
145 Views
Last post August 15, 2018, 03:56:59 PM
by Whertecprogrammer
xx
Arm Load

Started by shbabadi on ABB Robot Forum

1 Replies
2690 Views
Last post January 06, 2015, 01:29:01 AM
by SharplesR
xx
last load

Started by magoma976 on ABB Robot Forum

1 Replies
1058 Views
Last post February 22, 2016, 12:41:42 PM
by SharplesR
xx
Cant load .Hex file

Started by Frank B on Yaskawa Motoman Robot Forum

3 Replies
1797 Views
Last post July 11, 2016, 04:08:11 PM
by Gilbailey10